Information on CVE-2021-44228 - Log4j Vulnerability

You can continue to use Pcounter products with confidence knowing they will not be affected by this issue.


Pcounter Europe is aware of the RCE vulnerability in the Apache Log4j library, also known as Log4Shell or CVE-2021-44228 - the Java-based logging utility and is part of the Apache Logging Services.


The Apache Log4j security team have classified this issue as a critical severity issue.


We are no doubt that you may have concerns about your Pcounter products.


We are pleased to confirm Pcounter Europe's cloud products – EasyPay, Mobile, Upload and Web Report, as well as Pcounter PRO server software, and all Pcounter Embedded do not have any dependencies on the Apache Log4j component regardless of the software version being used.

Recent Posts
Archive
Search By Tags